Social Campaigns Down
Incident Report for CoSchedule
Resolved
This incident has been resolved.
Posted 4 months ago. Nov 10, 2016 - 13:30 CST
Update
This issue is also affecting the ability to use Wordpress within CoSchedule.
Posted 4 months ago. Nov 10, 2016 - 13:28 CST
Investigating
We're currently investigating reports of reduced performance in regards to Social Campaigns.
Posted 4 months ago. Nov 10, 2016 - 13:26 CST