Convert to Wordpress failing
Incident Report for CoSchedule
Resolved
We've pushed a fix that should take care of this issue.
Posted about 2 years ago. Jun 22, 2016 - 11:20 CDT
Investigating
We are investigating errors with the convert to Wordpress function inside of CoSchedule content. More details to follow
Posted about 2 years ago. Jun 22, 2016 - 09:47 CDT