Issue with Facebook Social Messages
Incident Report for CoSchedule
Resolved
Facebook has notified us that the fix has been launched. Social message sending has returned to normal, and past messages are now visible on Facebook again.

The underlying issue that caused the interruption was an automated system at Facebook that incorrectly blocked one of CoSchedule's image caching servers.

From Facebook: "We blocked it by mistake and have unblocked you."

We will be following up with Facebook's engineering team to ask how we can make sure this issue doesn't happen again. Thank you for your patience and we understand how important social sending is to each of our customers. We take sending every social message extremely seriously.

Thank you for trusting us with your social messages, we don't take it lightly.
Posted over 2 years ago. Jul 29, 2015 - 12:49 CST
Update
We have heard back from Facebook that they have found the underlying issue causing the missing and failed messages. They notified us they are working on a fix. We will update this status page as soon as we know things are back to 100%.
Posted over 2 years ago. Jul 29, 2015 - 07:46 CST
Identified
We have pushed a temporary fix to our platform, which works around the Facebook issue for sending new messages. We are still waiting for Facebook to put in place the permanent fix, and restore the past sent messages.
Posted over 2 years ago. Jul 29, 2015 - 06:05 CST
Update
A quick update... we are still working with Facebook on resolving this issue. Currently we are suspecting an automated process at Facebook ran that caused this issue. We are providing all of the information to Facebook for their team to dig into it. We will keep you updated as soon as we have more information.
Posted over 2 years ago. Jul 29, 2015 - 05:15 CST
Update
We have not yet been able to find the root issue and are reaching out to Facebook. Will update as soon as more information is available.
Posted over 2 years ago. Jul 28, 2015 - 23:25 CST
Investigating
We've identified an issue with Facebook posting and are investigating. We will update with more information as soon as its available.
Posted over 2 years ago. Jul 28, 2015 - 22:29 CST