Problems accessing CoSchedule in a WordPress post.
Incident Report for CoSchedule
Resolved
We've resolved the issue and are resyncing any Wordpress posts that were affected. If you run into any issues with a Wordpress post, please contact support@coschedule.com
Posted 8 months ago. Nov 28, 2017 - 17:08 CST
Update
The fix is live and we are continuing to monitor for any other issues.
Posted 8 months ago. Nov 28, 2017 - 16:09 CST
Monitoring
We are pushing a fix and will continue to monitor the situation.
Posted 8 months ago. Nov 28, 2017 - 16:00 CST
Identified
We have identified the issue and are currently testing a fix.
Posted 8 months ago. Nov 28, 2017 - 15:54 CST
Investigating
We are currently investigating an issue with access CoSchedule inside of a WordPress post. We will update when we have more details.
Posted 8 months ago. Nov 28, 2017 - 15:42 CST