Outage due to DNS provider downtime
Incident Report for CoSchedule
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted about 2 months ago. Jul 02, 2019 - 09:58 CDT
Monitoring
Cloudflare has implemented a fix for this issue and we are currently monitoring the results.

We will update the status once the issue is resolved.
Posted about 2 months ago. Jul 02, 2019 - 09:22 CDT
Identified
Large portions of the internet are experiencing an outage due to an issue on DNS provider Cloudflare, you can follow the status of the root issue here: https://www.cloudflarestatus.com/incidents/tx4pgxs6zxdr
Posted about 2 months ago. Jul 02, 2019 - 09:11 CDT
This incident affected: Web App.