Wordpress Plugin Integration Down
Incident Report for CoSchedule
Resolved
This incident has been resolved.
Posted about 1 year ago. Mar 16, 2016 - 14:11 CST
Identified
Our team has identified a fix that's currently on its way. Issue will be resolved in less than 30 minutes.
Posted about 1 year ago. Mar 16, 2016 - 13:39 CST