Issues Accessing WordPress posts on Calendars
Incident Report for CoSchedule
Resolved
We have identified the issue, and pushed out a fix. If you're still experencing issues after reloading your browser, please contact support@coschedule.com
Posted 21 days ago. Nov 21, 2018 - 12:16 CST
Update
We are continuing to investigate this issue.
Posted 21 days ago. Nov 21, 2018 - 11:29 CST
Investigating
We are currently investigating issues related to accessing WordPress content on calendars. We have a team investigating, and will post an update as soon as we know more.
Posted 21 days ago. Nov 21, 2018 - 11:29 CST
This incident affected: WordPress Plugin and Convert to Wordpress.