Platform Maintenance
Incident Report for CoSchedule
Resolved
Everything is functioning normally again.
Posted about 1 year ago. Feb 25, 2016 - 15:30 CST
Monitoring
Heroku (our platform provider) is in the middle of 'emergency platform maintenance'. The may affect calendar accessibility. We are monitoring the situation.
Posted about 1 year ago. Feb 25, 2016 - 14:56 CST