Amazon hosted images unavailable
Incident Report for CoSchedule
Resolved
Everything appears to be functioning again. Any social messages that failed during that time will need to be rescheduled. We apologize for any inconvenience.
Posted 10 months ago. Feb 28, 2017 - 17:00 CST
Update
This is also affecting video files uploaded to CoSchedule. Stay tuned for more details. Email support@coschedule.com if you have questions.
Posted 10 months ago. Feb 28, 2017 - 12:35 CST
Investigating
Amazon is investigating issues with image hosting, which is affecting CoSchedule and image posting. We will update with more details when we have them.

https://status.aws.amazon.com/
Posted 10 months ago. Feb 28, 2017 - 12:28 CST