Scheduled Maintenance
Incident Report for CoSchedule
Resolved
We have finished the scheduled maintenance. Visit https://app.coschedule.com to log back into CoSchedule.
Posted about 1 year ago. Dec 19, 2015 - 00:50 CST
Monitoring
Just a quick heads up that CoSchedule will be down for scheduled maintenance this evening between 12:00am - 12:30am CST.
During that time you will may not be able to access the CoSchedule application. Your data will remain intact. Nothing will be lost.
Posted about 1 year ago. Dec 18, 2015 - 17:53 CST