Video messages not sending
Incident Report for CoSchedule
Resolved
The fix is live. Video messages are sending normally again.
Posted almost 2 years ago. Oct 04, 2016 - 12:43 CDT
Update
The fix is being reviewed.
Posted almost 2 years ago. Oct 04, 2016 - 11:33 CDT
Identified
We have identified the possible cause and are working on a fix.
Posted almost 2 years ago. Oct 04, 2016 - 11:24 CDT
Investigating
We are investigating an issue with Video social messages. More details to follow
Posted almost 2 years ago. Oct 04, 2016 - 10:20 CDT