Database migration
Incident Report for CoSchedule
Resolved
We are all finished with the upgrade. Things should be back to normal.
Posted 11 months ago. Jun 08, 2016 - 22:37 CST
Monitoring
We are preforming an emergency database migration. We should be back online in about 10 mins.
Posted 11 months ago. Jun 08, 2016 - 22:32 CST