Pinterest authentication problem
Incident Report for CoSchedule
Resolved
The issue has been resolved. Please email support@coschedule.com if you have further issues or questions.
Posted 11 months ago. Dec 12, 2017 - 09:31 CST
Monitoring
We are monitoring a possible solution with the Pinterest sending issues. This involved revoking the CoSchedule access in your Pinterest account and re-authenticating in CoSchedule. Please reach out to support@coschedule.com if you have questions.
Posted 11 months ago. Dec 11, 2017 - 21:50 CST
Investigating
We are seeing an increase in the number of failed messages while trying to publish to Pinterest. This is also affectcting new message scheduling as CoSchedule is not able to retrieve any Pinterest boards during creation of social messages.

We have reached out to Pinterest to see if we can gather more information as we continue to investigate.
Posted 11 months ago. Dec 09, 2017 - 23:01 CST