CoSchedule Help Desk Outage
Incident Report for CoSchedule
Resolved
The issue tied to Help Center Stability has been resolved.
Posted Sep 16, 2019 - 14:20 CDT
Identified
We're seeing a few cases of instability loading CoSchedule help docs. We're currently monitoring the situation and will update as soon as a fix is live.
Posted Sep 16, 2019 - 13:19 CDT