Image post display issue inside of CoSchedule
Incident Report for CoSchedule
Resolved
A fix has been pushed that will take care of the blank preview images on the calendar.
Posted over 1 year ago. Oct 21, 2015 - 16:18 CST
Investigating
We're investigating an issue that is causing some image posts to have blank preview images. We believe this to be a display-only issue, and that the messages will display correctly upon publish. We're working to identify a cause, and will update as soon as more information is available.
Posted over 1 year ago. Oct 21, 2015 - 12:09 CST