App-wide Platform Issues
Incident Report for CoSchedule
Resolved
This incident has been resolved.
Posted Aug 31, 2019 - 16:12 CDT
Monitoring
Our platform provider is experiencing widespread platform issues. They are working to address those issues, but in the meantime, you may experience degraded performance or access issues to the app.
Posted Aug 31, 2019 - 13:08 CDT
This incident affected: Web App, WordPress Plugin, Social Publishing, Email Notifications, Chrome Extension, Convert to Wordpress, WordPress Syncing, and Heroku.