Social messages not publishing
Incident Report for CoSchedule
Resolved
And... we're back! All messages are sending normally. Any missed messages will also be queued and sent. If you have any further questions, please email support@coschedule.com
Posted 3 months ago. Nov 17, 2016 - 11:05 CST
Investigating
We are investigating an issue with social messages not publishing. More details to follow.
Posted 3 months ago. Nov 17, 2016 - 10:57 CST