Social Messages sending delayed
Incident Report for CoSchedule
Resolved
This issue has been resolved. Messages are sending normally again.
Posted 9 months ago. May 06, 2016 - 10:04 CST
Investigating
We are investigating an issue with some scheduled social messages being delayed by several minutes.
Posted 9 months ago. May 06, 2016 - 09:56 CST