Increased Loading Times
Incident Report for CoSchedule
Resolved
We have Identified the issue and have resolved response time related issues.
Posted 14 days ago. Oct 08, 2018 - 13:02 CDT
Update
We are continuing to investigate this issue.
Posted 14 days ago. Oct 08, 2018 - 13:01 CDT
Update
We are continuing to Investigate Site Performance related slowdown. We'll have an update as soon as we have another update.
Posted 14 days ago. Oct 08, 2018 - 12:06 CDT
Update
We have received a few reports of increased loading times when accessing http://app.coschedule.com and when accessing CoSchedule Calendars through WordPress. We are currently investigating.
Posted 14 days ago. Oct 08, 2018 - 11:09 CDT
Update
We are continuing to investigate this issue.
Posted 14 days ago. Oct 08, 2018 - 11:08 CDT
Investigating
We have received a few reports of increased loading times when accessing http://app.coschedule.com and when accessing CoSchedule Calendars through WordPress. We are currently investigating.
Posted 14 days ago. Oct 08, 2018 - 11:07 CDT
This incident affected: Web App and WordPress Plugin.