Social Message rescheduling issue.
Incident Report for CoSchedule
Resolved
The issue has been resolved
Posted 9 months ago. Jun 10, 2016 - 08:17 CST
Identified
We have identified the issue and are working on a fix.
Posted 9 months ago. Jun 10, 2016 - 08:05 CST
Investigating
We are investigating an issue with rescheduling social messages. Some users have reported errors when editing a message and trying to change the date and time. We will update here when we know more.
Posted 9 months ago. Jun 10, 2016 - 08:04 CST