In-app chat is not accessible
Incident Report for CoSchedule
Resolved
The chat widget in-app should now be accessible again.
Posted 18 days ago. Sep 26, 2019 - 09:18 CDT
Investigating
We have identified an issue when using the chat widget in-app.
Posted 19 days ago. Sep 25, 2019 - 10:13 CDT
This incident affected: Web App.