My Activity Screen Unavailable Inside Wordpress
Incident Report for CoSchedule
Resolved
We have pushed a fix and the "My Activity" screen inside Wordpress is working normally.
Posted about 2 years ago. Aug 24, 2015 - 10:30 CST
Investigating
We have identified an issue with the "My Activity" screen inside of Wordpress. We are actively working on a fix. The dashboard at http://app.coschedule.com is still active and online.
Posted about 2 years ago. Aug 11, 2015 - 12:55 CST