Calendar Not Accessible from Inside Wordpress
Incident Report for CoSchedule
Resolved
We've pushed a fix. Calendars are now accessible inside WordPress
Posted over 1 year ago. Jun 18, 2015 - 12:57 CST
Identified
There was an error when trying to load the CoSchedule calendar view from within Wordpress. We are working on a solution.
Posted over 1 year ago. Jun 18, 2015 - 12:53 CST