Social Media Message Sending Issues
Incident Report for CoSchedule
Resolved
A fix has been pushed. Social Publishing is now fully operational.
Posted almost 2 years ago. Jul 23, 2015 - 13:56 CST
Investigating
We've identified and are investigating issues with social media messages. We hope to have this resolved soon, and will update when a fix is in place.
Posted almost 2 years ago. Jul 23, 2015 - 13:44 CST