My Activity page unavailable inside of WordPress.
Incident Report for CoSchedule
Resolved
This incident has been resolved.
Posted about 2 years ago. Sep 20, 2015 - 11:22 CST
Investigating
We have identified an issue with the "My Activity" screen inside of Wordpress. We are actively working on a fix. The dashboard at http://app.coschedule.com is still active and online.
Posted about 2 years ago. Aug 31, 2015 - 13:13 CST