Best Time Scheduling for social messages is unavailable
Incident Report for CoSchedule
Resolved
Best Time scheduling has been restored. We will continue to monitor the situation.
Posted 10 months ago. Jul 29, 2016 - 13:07 CST
Identified
We have identified an issue with Best Time Scheduling. This only affects new or editing messages. This will not affect message publishing for currently scheduled messages. More updates to follow
Posted 10 months ago. Jul 29, 2016 - 12:37 CST