Some messages are not sending through CoSchedule
Incident Report for CoSchedule
Resolved
We've pushed a fix for the message issue. Messages are sending normally again.
Posted 9 months ago. Mar 22, 2017 - 11:55 CST
Identified
We've identified the issue is related to floater social messages created on the calendar. Messages in a social campaign are not affected. More details to follow.
Posted 9 months ago. Mar 22, 2017 - 11:40 CST
Investigating
We are investigating an issue with some messages not being sent. We'll post updates as we have them. Please email support@coschedule.com with any questions.
Posted 9 months ago. Mar 22, 2017 - 11:31 CST