Social Message Sending Delays
Incident Report for CoSchedule
Resolved
Message sending is back to normal.
Posted over 1 year ago. Jun 06, 2016 - 15:56 CST
Investigating
We are investigating some social message sending delays. Updates coming soon.
Posted over 1 year ago. Jun 06, 2016 - 14:36 CST