CoSchedule Social Queue inside Wordpress is down
Incident Report for CoSchedule
Resolved
A fix has been pushed and is live for this issue.
Posted over 1 year ago. Dec 28, 2015 - 13:40 CST
Monitoring
We have pushed a fix and are waiting for our servers to propagate. We will update when the fix is live.
Posted over 1 year ago. Dec 28, 2015 - 13:18 CST
Update
We have identified a fix and are working on it. More updates to follow.
Posted over 1 year ago. Dec 28, 2015 - 12:57 CST
Identified
The social queue within Wordpress is currently broken, and we are actively looking into finding a resolution. In the meantime, you can schedule all social messages through the CoSchedule App calendar by using https://app.coschedule.com.
Posted over 1 year ago. Dec 28, 2015 - 12:45 CST