Issue with some Facebook messages failing.
Incident Report for CoSchedule
Resolved
This incident has been resolved.
Posted over 1 year ago. Apr 26, 2016 - 13:47 CST
Update
Here's a direct link to the issue from Facebook: https://developers.facebook.com/bugs/251183705234962/ We'll update as we continue to solve the issue.
Posted over 1 year ago. Apr 26, 2016 - 09:39 CST
Investigating
Some users are reporting an issue with Facebook message failures. We are currently looking into this issue. If you have any Facebook messages fail, please email support@coschedule.com
Posted over 1 year ago. Apr 26, 2016 - 09:30 CST