Facebook Sending Down
Incident Report for CoSchedule
Resolved
A solution has been found, and all messages are sending as normal.
Posted over 1 year ago. Mar 16, 2016 - 13:00 CST
Investigating
We are actively investigating an issue that is preventing Facebook messages to be sent.
Posted over 1 year ago. Mar 16, 2016 - 12:45 CST