Facebook and Instagram Experiencing Issues
Incident Report for CoSchedule
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 14, 2019 - 10:51 CDT
Monitoring
Facebook and Instagram are currently experiencing issues that affects publishing of social messages and reauthenticating those Social Profiles. We will provide more information when available.
Posted 5 months ago. Mar 13, 2019 - 12:59 CDT
Investigating
Facebook and Instagram are currently experiencing issues that affects publishing of social messages and reauthenticating those Social Profiles. We will provide more information when available.
Posted 5 months ago. Mar 13, 2019 - 12:55 CDT
This incident affected: Social Publishing.