Degraded Performance for Some Calendars
Incident Report for CoSchedule
Resolved
We have identified the issue and pushed a fix. Thanks for your patience.
Posted 11 months ago. Nov 10, 2016 - 15:47 CST
Update
Social publishing and Wordpress syncing is not affected. More details soon.
Posted 11 months ago. Nov 10, 2016 - 14:53 CST
Investigating
We are investigating several calendar issues that have been reported. Please email support@coschedule.com if you have questions.
Posted 11 months ago. Nov 10, 2016 - 14:52 CST