CoSchedule failing to load inside Wordpress
Incident Report for CoSchedule
Resolved
The issue has been resolved. If you have further questions, please contact support@coschedule.com
Posted almost 2 years ago. Jan 07, 2016 - 10:34 CST
Identified
We have identified the issue and are working on a fix.
Posted almost 2 years ago. Jan 07, 2016 - 10:07 CST
Investigating
We are investigating several user reports of CoSchedule not loading inside of Wordpress and will update when we have more information.
Posted almost 2 years ago. Jan 07, 2016 - 10:06 CST