Convert from Evernote to Wordpress is not functioning
Incident Report for CoSchedule
Resolved
We have pushed a fix. Converting Evernote notes is functioning normally again. If you have further questions, please email support@coschedule.com
Posted 13 days ago. Feb 16, 2017 - 15:47 CST
Investigating
We are investigating an issue with Evernote notes and conversion to Wordpress. Some users are unable to convert notes.
Posted 13 days ago. Feb 16, 2017 - 09:55 CST