Login Issue with New Accounts
Incident Report for CoSchedule
Resolved
The issue has been fixed
Posted over 1 year ago. Jun 01, 2016 - 09:24 CST
Identified
We have identified the issue and are working on a fix.
Posted over 1 year ago. Jun 01, 2016 - 08:31 CST
Investigating
We are investigating several reports of new users not being able to login.
Posted over 1 year ago. Jun 01, 2016 - 08:22 CST