Social Media Messages Sending Delayed
Incident Report for CoSchedule
Resolved
Social media delays have been resolved.
Posted over 1 year ago. Feb 29, 2016 - 12:43 CST
Investigating
We've found a delay in our social sending, and are actively looking for a fix.
Posted over 1 year ago. Feb 29, 2016 - 12:12 CST