Degraded Social Message Performace
Incident Report for CoSchedule
Resolved
API-related issues publishing Facebook Messages have been resolved, if you're continuing to have issues reach out to support@coschedule.com
Posted 21 days ago. Nov 20, 2018 - 14:57 CST
Investigating
We've received a few reports of Social Messages to Facebook failing, we are aware and Investigating. The Graph API is not responding to requests, which may cause social messages or ReAuthenticating of social Profiles to fail.
Posted 22 days ago. Nov 20, 2018 - 09:33 CST
This incident affected: Social Publishing.