Issue posting to LinkeIn
Incident Report for CoSchedule
Resolved
The issue with LinkedIn's service appears to be resolved. Messages are sending as expected.
Posted 3 months ago. Sep 27, 2018 - 20:23 CDT
Identified
LinkedIn is currently experiencing a service downtime that is affecting CoSchedule's ability to post.
Posted 3 months ago. Sep 27, 2018 - 17:22 CDT