Settings Page On Trial Calendars Appearing Blank
Incident Report for CoSchedule
Resolved
This issue has been resolved. Please email support@coschedule.com if you have any further issues.
Posted almost 2 years ago. Jan 08, 2016 - 16:58 CST
Identified
The issue has been identified and a fix is being implemented.
Posted almost 2 years ago. Jan 08, 2016 - 15:56 CST
Investigating
We've found that the settings page on trial calendars is appearing blank. Actively looking into a fix.
Posted almost 2 years ago. Jan 08, 2016 - 15:27 CST