Elevated Request Times
Incident Report for CoSchedule
Resolved
We found a issue with one of our servers, and have corrected with a fix.
Posted almost 2 years ago. Jan 25, 2016 - 11:16 CST
Investigating
We're investigating an increase in request times. The app may seem slower than usual, and are actively looking for a fix.
Posted almost 2 years ago. Jan 25, 2016 - 10:32 CST