Converting Evernote to Wordpress
Incident Report for CoSchedule
Resolved
Fix has been released and confirmed. Please contact support@coschedule.com if you are still experiencing issues.
Posted almost 2 years ago. Jan 09, 2016 - 14:54 CST
Monitoring
We are continuing to work on a fix. More details to follow.
Posted almost 2 years ago. Jan 07, 2016 - 15:56 CST
Update
We have identified the root cause of the issue and are working on a fix. Move details to come.
Posted almost 2 years ago. Dec 29, 2015 - 10:55 CST
Update
Convert to Wordpress is failing when the Evernote note contains an image. Notes that do not contain images will convert just fine. We are investigating a fix and will provide more information soon.
Posted almost 2 years ago. Dec 28, 2015 - 13:45 CST
Identified
We have identified an issue with some customers unable to convert an Evernote note to Wordpress. More information soon.
Posted almost 2 years ago. Dec 28, 2015 - 10:12 CST