Convert To Wordpress Is Down
Incident Report for CoSchedule
Resolved
We've identified and fixed the issue. Conversion is working as expected. Please contact support at support@coschedule.com if you are still experiencing any issues.
Posted almost 2 years ago. Jan 09, 2016 - 14:54 CST
Identified
The issue has been identified and a fix is being implemented.
Posted almost 2 years ago. Jan 08, 2016 - 15:58 CST
Investigating
The convert to wordpress feature is currently not working, and we are actively looking for a solution.
Posted almost 2 years ago. Jan 08, 2016 - 14:56 CST