CoSchedule app is experiencing degraded performance.
Incident Report for CoSchedule
Resolved
This incident has been resolved.
Posted almost 2 years ago. Sep 20, 2015 - 11:52 CST
Update
CoSchedule is back to operational. We will continue to monitor the servers and provide any updates.
Posted almost 2 years ago. Sep 20, 2015 - 11:52 CST
Update
Social publishing is operational and messages should go out as scheduled. We're continuing to work on the degraded performance in the other areas.
Posted almost 2 years ago. Sep 20, 2015 - 10:30 CST
Update
We are monitoring things closely and will make updates on this page. As soon as we can restore performance to normal we will
Posted almost 2 years ago. Sep 20, 2015 - 10:08 CST
Investigating
CoSchedule is experiencing degraded performance due to an outage with Amazon web services, a technology that CoSchedule relies on.
Posted almost 2 years ago. Sep 20, 2015 - 10:07 CST