Bit.ly Integration Not Working
Incident Report for CoSchedule
Resolved
The bit.ly integration fix is in place and we have confirmed the feature is now functioning correctly.
Posted about 1 year ago. Dec 30, 2015 - 13:35 CST
Identified
Our bit.ly integration is currently broken, and we are actively looking to find a fix.
Posted about 1 year ago. Dec 30, 2015 - 10:10 CST