Chrome Extension unresponsive
Incident Report for CoSchedule
Resolved
This issue has been fixed and the fix is live. Happy CoScheduling!
Posted over 1 year ago. Dec 28, 2015 - 13:41 CST
Identified
We have identified an issue with the Chrome extension being unresponsive for some users. We are working on a fix. More details soon.
Posted over 1 year ago. Dec 28, 2015 - 13:09 CST