Social Campaigns Down
Incident Report for CoSchedule
Resolved
This incident has been resolved.
Posted 2 months ago. Nov 10, 2016 - 13:55 CST
Identified
We're currently investigating reports of reduced performance in regards to Social Campaigns and Wordpress within CoSchedule.
Posted 2 months ago. Nov 10, 2016 - 13:42 CST