Social Messages
Incident Report for CoSchedule
Resolved
The issue was more widespread than originally reported. We have pushed a fix for a scheduling bug that was affecting a number of calendars.

Social publishing is back to normal. If you have further questions, please email support@coschedule.com
Posted 9 months ago. Apr 13, 2016 - 11:51 CST
Investigating
We are investigating an issue with some Legacy calendar plans. This is affecting social messages scheduled using the Time Range dropdown options. We will provide more updates when we know more.
Posted 9 months ago. Apr 13, 2016 - 10:39 CST