Issue posting text with certain Facebook messages
Incident Report for CoSchedule
Resolved
This issue has been resolved.
Posted over 1 year ago. Dec 29, 2015 - 11:23 CST
Monitoring
We have pushed a fix for this issue. Facebook messages should be sending normally now. We are waiting for the fix to propagate.
Posted over 1 year ago. Dec 29, 2015 - 10:54 CST
Identified
We've identified an issue with text in Facebook messages, and are actively working towards a fix.
Posted over 1 year ago. Dec 29, 2015 - 09:15 CST