Increased load time
Incident Report for CoSchedule
Resolved
This incident has been resolved.
Posted 25 days ago. Jul 26, 2018 - 17:29 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 25 days ago. Jul 26, 2018 - 17:24 CDT
Investigating
We're investigating reports of increased load time.
Posted 25 days ago. Jul 26, 2018 - 17:15 CDT